Foro OrbitaPixel

Problemas para instalar fluent forms

Hola! recientemente adquirí el plugin fluent forms.
Y me sale el siguiente error:

Instalando el plugin desde el archivo subido: wp-fluentform-v4.2.21.zip

Descomprimiendo…

Instalando el plugin…

No se ha podido descomprimir el paquete. No se encontraron plugins.

La instalación del plugin ha fallado.

Ir al instalador de plugins"

Es la primera vez que utilizo este foro (antes usaba tickets) por ende desconozco la forma precisa de pedir solución al problema.

Saludos

1 me gusta

Hola @Mario_Poterala!

Muchas gracias por tu compra y bienvenido al foro :tada:

No te preocupes, el error al descomprimir es muy común, posiblemente tenga que ver con el ZIP que estas intentando instalar.

Te dejo nuestra guía para mas detalles de la raíz del problema:

Recorda que para la instalación de Fluent Forms debes instalar por un lado el plugin Free y por otro el plugin Pro. Ambos dos en paralelo:

Captura de Pantalla 2022-02-10 a la(s) 18.45.29

Quedo a tu disposición!