Problemas para Actualizar Plug Un en tema recién comprado

Hola cómo están
Solicito asistencia técnica

Ayer compré el Betheme y no puedo lograr instalar el Plug in Slider Revolución…me pide hacer Upgrade, el cual ejecutó y al hacerlo dice actualizarse “ok”, pero aún así no lo activa…y sigue figurando como que necesita actualizarse.

Agradecería pronta respuesta!!
Gracias
Nicolas Casanova
qubitpost.com@gmail.com

Por si es de utilidad, el servidor está con PHP 7.4

Tengo que hacer entrega de un trabajo, agradecería pronta asistencia … gracias desde ya

Hola @NicolasCadanova,

En general con el instalador ya podes acceder a Slider Revolution y los otros plugins requeridos actualizados.

De todas formas esta enviado a tu mail el plugin Slider para que lo instales aparte.

Cualquier consulta avisanos.

Saludos!

Mariano, muchas gracias por tu respuesta!

Te comento, el Plug in se instala, pero no se activa porque existe una actualización disponible, me pide que haga el Upgrade.

el Upgrade se ejecuta ok, pero sin realizarse, sin impactar. Por lo tanto, nunca lo puedo activar. Siempre me figura como “hay una nueva versión…actualiza para activaar” (en otras palabras pero claramente ese es el mensaje.)

Por otro lado, te consulto si se te ocurre que me puede generar el siguiente inconveniente: al asignar un background de video a un bloque de la página de inicio, se muestra en PC, pero no en el celular.

La configuración está habilitada para q lo muestre. Es un recurso q uso a menudo con versiones anteriores del tema, pero con este que adquirí ahora, no logró que el background de video se vea en el celular.

Si tuvieses una posible solución me vendría genial.

Gracias de nuevo Mariano!

Hola, Nico.

Sobre Slider Revolution, lo procedes a instalar directamente desde el ZIP que cargamos que ya es la última disponible (igualmente acá por privado volvi a enviartelo). Si ya lo tenes instalado y te pide sobreescribir, pones que sí y WordPres lo instala igual. Tiene que quedar activado para que funcione bien.

Respecto los bloques en video, es común que en el celu no los puedas visualizar, esto dependiendo la resolución del video. Te sugiero establecer estas configuraciones con Slider Revolution para ajustarlo a Mobile:

Cualquier consulta, quedo pendiente.

Saludos!

Hola Maríano te agradezco nuevamente por tu asistencia. Pude resolver la instalación del slider revolution con el sip que vos me pasaste. Si te sirve como dato, te confirmo que con el instalador que viene con el tema hoy en día no es posible… Por si te viene bien para entregar junto al tema también el ZIP del plaguing a los clientes…

Pero todo solucionado sin ningún inconveniente por lo tanto está perfecto y muchas gracias por tu atención.

Por otro lado te comento que hay algo que no pude resolver. Sí pudieses darme una mano te lo agradecería porque es un recurso que utilizó mucho en mis webs.

Cuando en una página en un bloque de elementos al poner un vídeo de background… Sí lo muestra en el ordenador pero no en el teléfono. Aclaro que toda la configuración responsiva está habilitada para que el video se vea también en los teléfonos.

Sí pudiese darme una mano te lo agradecería mucho. Te ofrezco darte los accesos a la web para que puedas confirmarlo y analizarlo de forma directa.

Sí podría ser te agradecería un mail donde enviarte la data de acceso al wordpress.

Muchísimas gracias y muy buen fin de semana!

Hola @NicolasCadanova!

Excelente, marco el tema como Solucionado!

Respecto a lo del video background, en general la sugerencia es ir probando ya que no todas las resoluciones te las va a tomar en mobile. Si no podes con Slider Revolution con el tutorial que te pasamos teniendo las consideraciones recomendadas acá (Video Content & Mobile considerations - Slider Revolution) podes probar haciendo un Hero con Elementor.

Considerando que con la herramienta de display de videos en Elementor vas a poder reproducir videos de fondo pero no en todos los dispositivos móviles.

Espero haberte orientado con estos consejos.

Saludos Nico!

Muchas gracias x tus respuestas

TE COMENTO está mañana me encontré con el mismo inconveniente en la instalación que tuve con el Revolution Slider, con el Layer Slider. Los plugis (vienen con el tema) los instalo, pero me.dice.requiere.update. lo hago, da ok el procedimiento…pero sigue figurando pendiente de actualización y no puedo activarlo.

Con el otro Plug un lo resolvió Unicamente instalando el ZIP q me mandaste.

Me enviarias la última versión en ZIP de Layer Slider? qubitpost.com@gmail.com

Muchas Gracias, lo estaré esperando para.continur con mí diseño

Ya esta enviado por privado el LayerSlider @NicolasCadanova

Es importante tener en cuenta que no es necesario instalarlo en todas las demos de Betheme, solo en algunas muy puntuales. Asi que tambien lo agregamos a la carpeta de MEGA para otros clientes!

Cierro el ticket de soporte.

Quedamos a tu disposición por cualquier duda.

Saludos!