Foro OrbitaPixel

Error pack elementor pro 500 Internal Server Error

Estoy teniendo problemas para instalar el Pack de elementor Pro
Me aparece este mensaje:

error de servidor interno
El servidor encontró un error interno o una configuración incorrecta y no pudo completar su solicitud.

Comuníquese con el administrador del servidor a webmaster@uniformesdehoy.com.ar para informarle la hora en que ocurrió este error y las acciones que realizó justo antes de este error.

Puede haber más información disponible sobre este error en el registro de errores del servidor.

Además, se encontró un error 500 Internal Server Error al intentar usar un ErrorDocument para manejar la solicitud.

Hola, @Federicolp!

Gracias por postear aquí.

El error que compartís, 500, viene del servidor de Hosting donde estás instalando el Pack Elementor. Te pido si podes verificar este tutorial al respecto y dejar correctamente configurado el servidor:

Si hay algo más en lo que pueda ayudarte, por favor hacemelo saber.

¡Muchas gracias y bienvenido al foro!

Leandro

1 me gusta

El error es tipico del servidor. Si no pudiste aun solucionarlo brindanos un poco mas de informacion para poder ayudarte.

2 Me gusta

Hola, buenas tardes!!. Tengo el mismo problema. Quise entrar al tutorial y me dice error 404 página no encontrada. Lo podrían vovler a subir. Muchas Gracias!!!

Hola @ElRombi :wave:t2:

Te dejo el enlace para verificar el error en Elementor ajustando los settings del servidor:

Saludos!

Ahí pude entrar. Muchas gracias!!

1 me gusta