Foro OrbitaPixel

Error instalación Ultimate Post Kit

Al instalar el plugin Ultimate post kit pro 2.8.0 aparece el siguiente mensaje

Parse error : syntax error, unexpected ‘||’ (T_BOOLEAN_OR), expecting end of file in C:\laragon\www\magdalenaurbana\wp-content\plugins\ultimate-post-kit-pro\freemius\templates\connect.php on line 70

Instale la version free 2.9.1 y no hay ningun inconveniente

1 me gusta

Hola @Oscar_Videla :wave:t2:

Gracias por contactarte.

Entiendo que es un error de versiones asi que ya esta cargada la última PRO que podes bajar desde tu cuenta:

Avisame. Quedo a tu disposición.

Muchas gracias!

Muchas gracias ya la descargue y la instale sin inconveniente pero me pide la licencia. no puedo acceder al panel del plugin.

Hola @Oscar_Videla

Ya lo probamos nuevamente y esta solucionado. Hay instrucciones actualizadas en la carpeta de MEGA!

Disculpas por las molestias.

Quedo pendiente :slight_smile:

Funciona Perfecto. Muchas gracias por la pronta respuesta.

1 me gusta