Foro OrbitaPixel

Error critico Wordpres Phlox theme

Buenas tardes! como estan? tengo un error con el tema Plhox Theme actualice el tema pero ahora me da este error:

Warning : require_once(/home/c2350881/public_html/wp-admin/includes/plugin.php): failed to open stream: No such file or directory in /home/c2350881/public_html/wp-content/plugins/auxin-elements/includes/classes/class-auxin-plugin-requirements.php on line 111

Fatal error : require_once(): Failed opening required ‘/home/c2350881/public_html/wp-admin/includes/plugin.php’ (include_path=’.:/opt/php7-2/lib/php’) in /home/c2350881/public_html/wp-content/plugins/auxin-elements/includes/classes/class-auxin-plugin-requirements.php on line 111

Actualice tambien los plugins pero me sigue tirando el mismo error.

Saludos!

Hola, @ideelewe.es! Bienvendio al foro :tada:

Por el Warning que compartís, es factible que haya una incompatibilidad con otro tema o plugin que tenes activo en el sitio, o bien con la versión de WordPress que debe ser la última para que funcione bien (5.9).

Te pido si podes eliminar las carpetas del tema desde FTP (wp-content/plugins/auxin elements y wp-content/themes/phlox…) y resintalarlo desde cero.

Recorda que en el caso del tema Phlox, debes instalar por un lado el tema Phlox.zip y desde Plugins el plugin AUXIN ELEMENTS que te viene en la carpeta de MEGA.

También es conveniente verificar los ajustes PHP ya que Phlox es un tema pesado y tiene requerimientos altos.

Lo que sí descartamos es un tema de Update, ya que actualmente tenemos la última versión subida de Phlox:

Y esta versión esta operativa y 100% funcional!

Podes verificar el funcionamiento del tema desde esta URL:

Lo probas mediante un sitio de pruebas en la opción CREATE TEST SITE. Allí creas una instalación limpia de WordPress donde podes probar el tema para corroborar el funcionamiento correcto del mismo!

Te escribo por MP por si el problema subsiste y necesitas soporte directamente en el sitio.

Abrazo!