Foro OrbitaPixel

Error al querer instalar Dynamics charts (Crocoblock)

Buen día, estoy queriendo instalar Dynamic chart de la suite crocoblock y me da el siguiente error

Hola @DosGatosLocos :wave:t2:

Bienvenido al foro!

Estás usando JET ENGINE previamente instalado y actualizado a la última versión?

En tal caso te pido que subas el addon Jet Dynamic Data desde FTP

Y luego activarlo desde el backend de WordPress.

Avisame por favor.

Saludos!

Hola Mariano, gracias por responder. Subi el PlugIn via FTP pero el error sigue.
Tengo instalado la última actualización de JetEngine (2.11.6)

Saludos

Hola, @DosGatosLocos

Disculpa la demora.

Quería avisarte que esta actualizado todo el pack de Crocoblock al 27 de Abril de 2022.

Por favor verifica tener la última versión de JET ENGINE activa en tu web.

Quedo atento.

Saludos!