Foro OrbitaPixel

Envato no me carga imàgenes, fuentes ni diseños de plantilla

Buenas tardes.
Estoy teniendo problemas con todas las plantillas de envato, ya que solo me carga la estuctura y nada del contenido o diseño.
Probe tambien cargarlas desde elementor pero no hay caso. En la seccion de medios me quedan todas las imagenes de las plantillas en blanco y no muestra ni una.
que puedo hacer?

Hola, cómo estás?

Solo para verificar, estas utilizando el METODO 1 de instalación? Con el plugin de Envato Elements:

Los kits se importan manualmente con el archivo zip del kit de plantilla descargado de Elements que esta en MEGA.

Vas a Elements > Installed Kits y luego haces clic en Cargar archivo zip del kit de plantilla

image

Tene en cuenta que una vez subido tenes que instalar Global Styles y luego la plantilla individual que corresponda (ejemplo: Home, About Us, etc).

Y no todos los Template Kits de Envato vienen por defecto con imágenes, muchos traen Placeholders en vez de imágenes.

Quedo atento,

Saludos!

1 me gusta

Gracias por responder.
Si siempre lo hago asi, pero las ultimas veces solo me queda la estructura de la pagina, ni colores, ni fuente, ni fotos, osea queda la plantilla pelada con los textos en la mayoria, en algunas otras no, pero pense que podia tener alguna solucion.
Gracias chicos.
Abrazo grande.
Siempre muy atentos!!!

1 me gusta

Buenas @Charlie_Rodriguez!

De nada :blush: Ahí te contacté por privado igualmente para verificar estas plantillas y probarlas en otro servidor.

Abrazo!

Desde donde me conctactaste? no me llego nad

Hola, @Charlie_Rodriguez

Te enviamos email y también mensajito privado por acá para que nos pases un acceso temporal al sitio web.

Abrazo!