Foro OrbitaPixel

Divi essential

Continuando la discusión desde Divi Essential - Divi Extension Modules Update:

por favor, necesito la actualización, la que tenemos disponible es muy antigua.
Gracias

Hola @hugovezz!

Te comento que ya esta actualizado a la última versión!

Quedo a tu disposición,

Saludos!

Muchas gracias, muy atentos como siempre