Foro OrbitaPixel

Consulta Plugin Currency Switcher

hola les escribo por que el plugin de currenci para woocomerce me pide continuamente actualizacion y no me deja trabajar con las distintas divisas. gracias

Hola @gerardo_martinez!

Te comento que ya esta actualizado el plugin WooCommere Multi Currency:

Por favor baja desde tu cuenta la última versión disponible y procede a la actualización.

Saludos!